Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 1139 - The X11 windows libraries have an error
The X11 windows libraries have an error
Product: Red Hat Linux
Classification: Retired
Component: X11R6-contrib (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 1999-02-12 21:34 EST by sabinsmh
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-02-16 18:16:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description sabinsmh 1999-02-12 21:34:21 EST
I have been trying to dabble in X windows programming but
when I tried to compile I got this error.

/tmp/cca311461.o in function main:
/tmp/cca311461.o (.text+0x266): undefined reference to

I looked through my code and couldn't find any error.  Its
definatley in the lib object files.
I tried alot of things but I couldn't get it to compile.
Comment 1 Jeff Johnson 1999-02-16 18:16:59 EST
The identifier XDrawImageSrting doesn't exist in any X library.
Perhaps you want XDrawImageString that is found in libX11 ???

Note You need to log in before you can comment on or make changes to this bug.