Bug 113919 - Installation of new pkgs is NOT ordered according to their CDs
Installation of new pkgs is NOT ordered according to their CDs
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-19 23:24 EST by Kannan P
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 16:15:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kannan P 2004-01-19 23:24:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
Installation of new packages requires multiple insertion of the same 
CDs at different times. This is a bit of a bother. Instead if the new 
packages are ordered in a way that the pkgs in CD#1 are installed 
first, and then the ones in CD#2, etc., it will be less annoying for 
the user! This might require disabling the pkg dependency check for 
and it might have to be done for the whole set once initially (not 
sure).

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. Install Fedore core without "Graphical internet" packages
2. After system installation, select from Redhat, System settings -> 
Add/Remove applications
3. Add graphical internet and then press update.
    

Additional info:
Comment 1 Jeremy Katz 2005-09-21 16:15:38 EDT
This report is filed against a product which is no longer supported.  It is very
likely that the problem is resolved in the current version of Fedora Core or
scheduled to be resolved with the new system-config-packages scheduled to land
in Fedora Core 5.

Note You need to log in before you can comment on or make changes to this bug.