Bug 1139475 - cannot select from full list of keyboard layouts
Summary: cannot select from full list of keyboard layouts
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-initial-setup
Version: 21
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rui Matos
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: AcceptedFreezeException
: 1098471 (view as bug list)
Depends On:
Blocks: F21AlphaFreezeException
TreeView+ depends on / blocked
 
Reported: 2014-09-09 03:55 UTC by Adam Williamson
Modified: 2014-09-23 02:42 UTC (History)
3 users (show)

Fixed In Version: gnome-initial-setup-3.13.5-2.fc21
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-23 02:42:09 UTC
Type: Bug


Attachments (Terms of Use)

Description Adam Williamson 2014-09-09 03:55:26 UTC
This is a downstream report of https://bugzilla.gnome.org/show_bug.cgi?id=729208 for Fedora bureaucracy purposes. Proposing as an Alpha freeze exception - it's pretty inconvenient for people whose keyboard layouts don't show up in the first two filtered lists if they can't then pick their real layout from the full list. The change is small and easy to test. I am currently sending a build with the fix backported through to Rawhide and F21.

Comment 1 Adam Williamson 2014-09-10 17:29:13 UTC
Discussed at 2014-09-10 freeze exception review meeting: http://meetbot.fedoraproject.org/fedora-blocker-review/2014-09-10/f21-blocker-review.2014-09-10-16.07.log.txt . Accepted as a freeze exception issue with the justification from c#0.

Comment 2 Fedora Update System 2014-09-11 22:18:15 UTC
gnome-initial-setup-3.13.5-2.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/FEDORA-2014-10514/gnome-initial-setup-3.13.5-2.fc21

Comment 3 Rui Matos 2014-09-16 13:27:05 UTC
*** Bug 1098471 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2014-09-23 02:42:09 UTC
gnome-initial-setup-3.13.5-2.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.