Bug 113961 - rebuild of kernel-2.6.1-1.47.src.rpm fails on a running kernel-2.6.1-1.43 kernel
Summary: rebuild of kernel-2.6.1-1.47.src.rpm fails on a running kernel-2.6.1-1.43 kernel
Keywords:
Status: CLOSED DUPLICATE of bug 126342
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-20 18:49 UTC by Martin Gansser
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:51 UTC


Attachments (Terms of Use)

Description Martin Gansser 2004-01-20 18:49:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040117

Description of problem:
Kernel rebuild of kernel-2.6.1-1.47.src.rpm fails on a running
kernel-2.6.1-1.43 kernel

I tried to rebuild the 2.6.1-1.43 and the 2.6.1-1.47 Kernel with the
following command 'rpmbuild --rebuild --target=i686-linux
kernel-2.6.1-1.47.src.rpm'
http://distro.ibiblio.org/pub/linux/distributions/fedora/linux/core/development/SRPMS/kernel-2.6.1-1.47.src.rpm

works:
but both versions are fails with a exit 0 message
on a running kernel-2.6.1-1.43.

The only success I had was to build on a kernel-2.4.22-1.2163.nptl
with both 2.6.x versions.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.'rpmbuild --rebuild --target=i686-linux kernel-2.6.1-1.47.src.rpm'
    

Additional info:

Comment 1 Dave Jones 2004-06-19 15:30:24 UTC

*** This bug has been marked as a duplicate of 126342 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.