Bug 113969 - mozilla dies with gdk errors after updating
mozilla dies with gdk errors after updating
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: mozilla (Show other bugs)
2.1
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-20 15:17 EST by John Low
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-09 10:25:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Low 2004-01-20 15:17:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
My X-window display flashes and mozilla dies when I run mozilla after 
updating my system with up2date.  When I run mozilla -g I get error 
messages from GDK.

Gdk-ERROR ** BadMatch (invalid parameter attributes)
 serial 1508 error_code 8 request_code 70 minor_code 0
Gdk-ERROR ** BadMatch (invalid parameter attributes)
 serial 1514 error_code 8 request_code 66 minor_code 0


Version-Release number of selected component (if applicable):
mozilla-1.0.2-4.2.1

How reproducible:
Always

Steps to Reproduce:
1.enter mozilla
2.
3.
    

Actual Results:  monitor flashes
get gdk error messages above

Expected Results:  mozilla runs

Additional info:
Comment 1 Matěj Cepl 2007-02-09 10:25:50 EST
Since this bugzilla report was filed, there have been several major updates,
which may have resolved this issue. Users who have experienced this problem are
encouraged to upgrade their system to the latest version available. Therefore
closing this bug as obsolete.

If you experience this problem on the up-to-date system, please reopen this bug
with an additional information.

Note You need to log in before you can comment on or make changes to this bug.