Bug 11397 - Kernel module for SCSI/Advansys drivers need to be updated
Kernel module for SCSI/Advansys drivers need to be updated
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-12 21:22 EDT by scott.dahl
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-12 21:22:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description scott.dahl 2000-05-12 21:22:32 EDT
Please ensure that current RedHat x86 Linux releases build
with the latest Advansys v3.3a SCSI driver.  Looks like RH6.x
is still using v3.2M.

Computer:

	Dell Dimension XPS T600r
	256MB RAM
	(1) Advansys ASB-3940u2w scsi adaptor
	(2) Seagate 36XP Ultra2/LVD) disk drives

Symptom:  moderate disk activity on scsi bus hangs the system

Solution: create a new module using v3.3a of the Advansys driver
          and problem is fixed.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.