Bug 1139762 - 3.16 kernel fails to boot on highbank
Summary: 3.16 kernel fails to boot on highbank
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 21
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kyle McMartin
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1153800 (view as bug list)
Depends On:
Blocks: ARMTracker
TreeView+ depends on / blocked
 
Reported: 2014-09-09 15:02 UTC by Paul Whalen
Modified: 2015-09-01 03:55 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-07 14:20:04 UTC


Attachments (Terms of Use)
Highbank boot on 3.16 (13.05 KB, text/plain)
2014-09-09 15:02 UTC, Paul Whalen
no flags Details

Description Paul Whalen 2014-09-09 15:02:50 UTC
Created attachment 935784 [details]
Highbank boot on 3.16

Description of problem:
the 3.16 kernels fail to boot on highbank, boot log attached.


How reproducible:
Everytime

Additional info:

Loading the DTB from the kernel package did not help. Using firmware "U-Boot 2013.01-rc1 (Nov 26 2013 - 12:09:06)".

Comment 1 Kyle McMartin 2014-09-09 19:18:03 UTC
http://koji.fedoraproject.org/koji/taskinfo?taskID=7557696

test build in progress to address the issue.

Comment 2 Paul Whalen 2014-09-09 23:54:09 UTC
Test build successfully booted on highbank, no longer shows backtrace.

Comment 3 Paul Whalen 2014-10-07 14:19:24 UTC
3.17 kernels now booting, thanks Kyle!

Comment 4 Jeff Bastian 2014-10-16 20:31:13 UTC
*** Bug 1153800 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.