Bug 11398 - When trying to select alps driver an error message appears
When trying to select alps driver an error message appears
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: printtool (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-13 05:50 EDT by spade
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-13 05:54:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
just a screenshot of the original error (95.29 KB, image/jpeg)
2000-05-13 05:54 EDT, spade
no flags Details

  None (edit)
Description spade 2000-05-13 05:50:48 EDT
I get an "Error in tcl script"
When selecting stack trace i get the following:
<Start quote>

can't read "printerdb_res(ALPSMD2K)": no such element in array
    while executing
"lindex $printerdb_res($pentry) $resindex"
    (procedure "LOCAL_select_filter" line 457)
    invoked from within
"LOCAL_select_filter .e.v10"
    invoked from within
".e.autofilter invoke"
    ("uplevel" body line 1)
    invoked from within
"uplevel #0 [list $w invoke]"
    (procedure "tkButtonUp" line 8)
    invoked from within
"tkButtonUp .e.autofilter"
    (command bound to event)

</End quote>

Any ideas? I went over the alps entryes in printerdb file , but couldn't
see anything wrong with it.
It happend for both MD2K and MD5K drivers
Any ideas?
TYA
Comment 1 spade 2000-05-13 05:54:59 EDT
Created attachment 242 [details]
just a screenshot of the original error
Comment 2 Bernhard Rosenkraenzer 2000-08-03 12:52:44 EDT
Works for me with 1.49/rhs-printfilters 1.75

Note You need to log in before you can comment on or make changes to this bug.