Bug 1140 - internal server error if I only fill the reporter field
internal server error if I only fill the reporter field
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 1999-02-13 00:51 EST by Marc MERLIN
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-02-16 10:10:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Marc MERLIN 1999-02-13 00:51:40 EST
I wanted to check which bugs I reported in your database,
but I get an internal server error when I do my query.

To reproduce:
Go to the query page
Type anything in the reporter field
Comment 1 Need Real Name 1999-02-15 07:35:59 EST
I have not been successful in reproducing this bug report.  I have
tried several variations to reproduce, but have not been successful.

After checking the error_log, I think I may have found what was
causing what you saw.  Can you give it another try and see what
happens now?
Comment 2 Marc MERLIN 1999-02-16 05:22:59 EST
I just reproduced it 3 times around 02:21 pacific time. I simply go to
the page (autologged at marcsoft@merlins.org, via cookie), put
anything in the report field, submit, and I get the server error.
Comment 3 Need Real Name 1999-02-16 10:10:59 EST
OK, the logs captured what was going on, and I should have it fixed
now.  Keep in mind that the email address needs to be fully qualified
(user@domain).  The error screen should now display properly and
inform you that you have used an invalid username.

------- Email Received From  Marc Merlin <marc@merlins.org> 02/17/99 00:53 -------

Note You need to log in before you can comment on or make changes to this bug.