Bug 114005 - Incompability with latest gnome-vfs2 (2.5.5)
Incompability with latest gnome-vfs2 (2.5.5)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-21 06:17 EST by Daniel Malmgren
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-02 13:53:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Malmgren 2004-01-21 06:17:35 EST
I installed latest gnome-vfs2 today (2.5.5-2) and suddenly my start
menu was entirely empty (running redhat-menus 0.40-1). When
downgrading again (to gnome-vfs2 2.4.1) my menus where back.
Comment 1 F.A. Meijndert 2004-01-22 06:33:14 EST
the same thing is still happening with gnome-vfs2-2.5.5-3. After
installing this rpm the menu is gona and most of the icons on the
desktop no longer showup.
Comment 2 Andrew Farris 2004-01-27 02:14:48 EST
Update from FC1 test releases to the devel tree today leaves my system
in the same condition.  Normal users (previously configured or brand
new) have empty menus, however when root logs in the menus are
displayed correctly.  I updated hundreds of packages today and am
working out issues in other areas as well, so this is only a
confirmation of the bug's existence.

gnome-vfs2-2.5.5-4
Comment 3 Daniel Malmgren 2004-01-28 03:55:11 EST
Just to note: I have no problem with icons not showing up on the
desktop. The only problem I have is the menu. And it's not entirely
empty, just everything above "start program" in the menu (all
applications) are gone.

Updated to 2.5.5-4 with same result
Comment 4 Daniel Malmgren 2004-02-02 13:53:11 EST
This seems to be resolved in gnome-vfs-2.5.6. Closing...

Note You need to log in before you can comment on or make changes to this bug.