Bug 114011 - Grub segfaults on Fedora Dev x86_64
Grub segfaults on Fedora Dev x86_64
Status: CLOSED DUPLICATE of bug 112906
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-21 08:40 EST by Thomas H. McMichael
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas H. McMichael 2004-01-21 08:40:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Hardware: Athlon 64 3200+\K8V\1.5GRAM\40G WD40JB


Grub segfaults and grub install script throws errors ... (assuming 
because grub segfaults)



Version-Release number of selected component (if applicable):
grub-0.93-8.x86_64.rpm  

How reproducible:
Always

Steps to Reproduce:
1.Run grub or grub-install
2.
3.
    

Actual Results:  segfault

Expected Results:  Install bootloader

Additional info:
Comment 1 Aleksey Nogin 2004-02-19 17:45:47 EST

*** This bug has been marked as a duplicate of 112906 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:52 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.