Bug 11402 - PPP disconnect problems
Summary: PPP disconnect problems
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-13 22:52 UTC by Benjamin Gordon
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 09:23:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Benjamin Gordon 2000-05-13 22:52:07 UTC
Calling 'ifup ppp0' twice without an intervening 'ifdown ppp0' causes the
interface to get stuck up.  I am forced to switch to root and manually kill
pppd to bring the interface down.

Comment 1 roger.bivand 2000-08-16 09:29:48 UTC
This also happens when someone using usernet or rp3 logs out without closing the
connection, for default installation settings. To avoid this, it helps to set
PPPOPTIONS in /etc/sysconfig/network-scripts/ifcfg-ppp* to "idle 600" for
disconnection after 10 minutes of no traffic, and PERSIST to "no" to prevent it
trying to reconnect.

Comment 2 Thomas Woerner 2004-08-13 09:23:04 UTC
Please verify this with a newer version of Red Hat Enterprise Linux or Fedora
Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.



Note You need to log in before you can comment on or make changes to this bug.