Bug 1140507 - Languages are not recognized when creating a synchronization plan
Summary: Languages are not recognized when creating a synchronization plan
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Localization and Internationalization
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
high
high vote
Target Milestone: Unspecified
Assignee: Walden Raines
QA Contact: jcallaha
URL: http://projects.theforeman.org/issues...
Whiteboard:
: 1143878 1144740 1168647 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-11 07:26 UTC by Sergio Ocón-Cárdenas
Modified: 2019-09-25 21:15 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Creating synchronization plans in a language other than english did not save the synchronization plan because time interval units were being incorrectly translated. This update correctly translates the time interval units, allowing the synchronization plan to be saved successfully.
Clone Of:
Environment:
Last Closed: 2014-11-13 22:29:08 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1857 0 normal SHIPPED_LIVE Red Hat Satellite 6 server bug fix update 2014-11-14 03:28:23 UTC

Description Sergio Ocón-Cárdenas 2014-09-11 07:26:22 UTC
Description of problem:
When trying to create a synchronization plan in Spanish, options for intervals are not recognized

Version-Release number of selected component (if applicable):
6.0.4 

How reproducible:
Always

Steps to Reproduce:
1. Change language to Spanish
2. Go to Synchronization plans
3. Nuevo plan de sincronización (New synchronization plan)
4. Choose an interval (intervalo): 
   Ninguno/Cada hora/A diario/semanal = Never/Hourly/Diary/Weekly
5. Press Guardar (Store)


Actual results:
You get a message under intervals saying: "It is not in the list"

Expected results:
It should work

Additional info:

Comment 1 RHEL Program Management 2014-09-11 07:32:57 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Dominic Cleal 2014-09-18 17:26:39 UTC
*** Bug 1143878 has been marked as a duplicate of this bug. ***

Comment 4 Dominic Cleal 2014-09-22 06:58:01 UTC
*** Bug 1144740 has been marked as a duplicate of this bug. ***

Comment 6 Walden Raines 2014-10-13 13:48:47 UTC
Created redmine issue http://projects.theforeman.org/issues/7919 from this bug

Comment 10 jcallaha 2014-10-31 13:47:52 UTC
** Verified against Z-Stream **

Satellite-6.0.4-RHEL-7-20141029.5

foreman-1.6.0.47-1.el7sat.noarch
foreman-compute-1.6.0.47-1.el7sat.noarch
ruby193-rubygem-foreman_hooks-0.3.5-2.el7sat.noarch
foreman-gce-1.6.0.47-1.el7sat.noarch
ruby193-rubygem-foreman_discovery-1.3.0-2.el7sat.noarch
foreman-libvirt-1.6.0.47-1.el7sat.noarch
foreman-proxy-1.6.0.30-1.el7sat.noarch
ruby193-rubygem-foreman-redhat_access-0.0.4-2.el7sat.noarch
foreman-vmware-1.6.0.47-1.el7sat.noarch
rubygem-hammer_cli_foreman_tasks-0.0.3-3.el7sat.noarch
foreman-selinux-1.6.0.15-1.el7sat.noarch
ruby193-rubygem-foreman-tasks-0.6.9-1.1.el7sat.noarch
foreman-ovirt-1.6.0.47-1.el7sat.noarch
foreman-postgresql-1.6.0.47-1.el7sat.noarch
qe-sat6-rhel7.usersys.redhat.com-foreman-proxy-1.0-1.noarch
qe-sat6-rhel7.usersys.redhat.com-foreman-client-1.0-1.noarch
rubygem-hammer_cli_foreman-0.1.1-16.el7sat.noarch
ruby193-rubygem-foreman_bootdisk-2.0.6-1.1.el7sat.noarch

Comment 12 errata-xmlrpc 2014-11-13 22:29:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2014:1857

Comment 13 Dominic Cleal 2014-11-28 08:31:52 UTC
*** Bug 1168647 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.