This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 114054 - slow disk access under ServeRaid Card
slow disk access under ServeRaid Card
Status: CLOSED DUPLICATE of bug 104633
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Tom Coughlan
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-21 18:17 EST by Davey Goode
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-21 17:11:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Davey Goode 2004-01-21 18:17:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Problem:
Slow disk file access, example copying 119 MB file takes more than 10 
seconds, hdparm only shows read access at 10 - 15 MB/sec, this is 
running on a raid 1 and a raid 1E array
Customer installed ES 3 

Installed:
ES 3, kernel-smp-2.4.21-4.0.1.EL IBM ServeRAID 6M Raid controller and 
4 x 2.8 Ghz processors


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot with RedHat Kernel
2. run hdparm
3.
    

Additional info:
Comment 1 Tom Coughlan 2004-02-12 17:30:42 EST
This looks like a duplicate of BZ 104633.

Try Doug's test RPMs referenced in that bug. If that solves the
problem, please mark this as a dup. 
Comment 2 Doug Ledford 2004-05-21 09:23:25 EDT
Switching state to NEEDINFO.  If this problem still exists with
current kernels, then we need to know that.  Otherwise, the assumption
will be that the 15.EL kernels have solved this issue for you.
Comment 3 Tom Coughlan 2004-12-21 17:11:25 EST
This has been NEEDINFO for 7 months. If this problem still occurs with
RHEL 4 U4, please re-open. 
Comment 4 Ernie Petrides 2004-12-21 18:05:20 EST

*** This bug has been marked as a duplicate of 104633 ***

Note You need to log in before you can comment on or make changes to this bug.