Bug 114095 - i386 version of openmotif missing from AMD64 distribution
Summary: i386 version of openmotif missing from AMD64 distribution
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: distribution   
(Show other bugs)
Version: 3.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: dff
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 126849
TreeView+ depends on / blocked
 
Reported: 2004-01-22 16:25 UTC by Göran Uddeborg
Modified: 2007-11-30 22:07 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-04 09:21:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Göran Uddeborg 2004-01-22 16:25:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030922

Description of problem:
The distribution of RHEL 3WS for AMD64 lacks i386 versions of the
openmotif and openmotif-devel packages.

Version-Release number of selected component (if applicable):
3WS

How reproducible:
Always

Steps to Reproduce:
1.Install RHEL3WS on an AMD64.
2.Run or build an i386 program using libXm.

Comment 2 Kazu Fukushige 2004-09-09 02:54:01 UTC
Hello 

Have you released to RHEL3 up3?
I haven't seen any fix info regarding this issue from ERRATA.

https://rhn.redhat.com/errata/RHBA-2004-243.html

A customer is asking this bug issue 

GSS/APAC 
Kazunori Fukushige


Comment 3 Göran Uddeborg 2004-09-09 08:57:27 UTC
Current status seems to be like this:

With the errata RHBA-2004:243 the i386 version of openmotif was
included  in the AMD64 channel.  There still is no corresponding
openmotif-devel package in the channel though.

Which means it is now possible to RUN a 32 bit Motif program, on
AMD64, but still not possible to BUILD one.  Thus, the most serious
part of this report is addressed, while not all of it.

Comment 4 dff 2004-10-29 21:48:17 UTC
32-bit packages for openmotif21-2.1.30-8 are currently available for testing in
the RHEL 3 Update 4 beta channels on RHN.

Comment 5 Göran Uddeborg 2004-11-04 09:21:10 UTC
I guess this was really two different problems from the beginning
(motif and motif-devel).  But i am myself an advocate of the "one
problem per bugzilla" philosopy.  The first, and most important, part
is resolved, so I'll close this case.


Note You need to log in before you can comment on or make changes to this bug.