Bug 11412 - Problem with login using a USB modem
Problem with login using a USB modem
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: mgetty (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-15 04:00 EDT by simon
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-10 17:29:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description simon 2000-05-15 04:00:11 EDT
I have installed the USB back port onto the kernel, and I have got the
modem working OK.

I am now trying to dial into the linux server. The following happens :-

1. I am presented with the unix banner and it requests a username
2. On entering the username I am asked for a password
3. On entering the password, the session hangs.
4. After a minute the session timeout message happens
5. I cannot call into the server

Obviously uugetty has handed control over to the login program, and the
login program has read the password (traced it using strace).
Comment 1 Cristian Gafton 2000-05-22 11:42:59 EDT
assigned to nalin
Comment 2 Nalin Dahyabhai 2000-06-10 17:29:53 EDT
Please attach the output of "strace -p <login pid>" so that we can try to figure
out why login is timing out while authenticating.  Also, what are the contents
of your /etc/pam.d/login file?
Comment 3 Nalin Dahyabhai 2000-09-20 20:54:39 EDT
Closed due to lack of input, and because at this time only pointing devices and
keyboards are the only USB hardware being supported in any way.

Note You need to log in before you can comment on or make changes to this bug.