Bug 11412 - Problem with login using a USB modem
Summary: Problem with login using a USB modem
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mgetty   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-15 08:00 UTC by simon
Modified: 2018-10-15 20:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-10 21:29:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description simon 2000-05-15 08:00:11 UTC
I have installed the USB back port onto the kernel, and I have got the
modem working OK.

I am now trying to dial into the linux server. The following happens :-

1. I am presented with the unix banner and it requests a username
2. On entering the username I am asked for a password
3. On entering the password, the session hangs.
4. After a minute the session timeout message happens
5. I cannot call into the server

Obviously uugetty has handed control over to the login program, and the
login program has read the password (traced it using strace).

Comment 1 Cristian Gafton 2000-05-22 15:42:59 UTC
assigned to nalin

Comment 2 Nalin Dahyabhai 2000-06-10 21:29:53 UTC
Please attach the output of "strace -p <login pid>" so that we can try to figure
out why login is timing out while authenticating.  Also, what are the contents
of your /etc/pam.d/login file?

Comment 3 Nalin Dahyabhai 2000-09-21 00:54:39 UTC
Closed due to lack of input, and because at this time only pointing devices and
keyboards are the only USB hardware being supported in any way.

Comment 4 openshift-github-bot 2018-10-15 20:00:50 UTC
Commit pushed to master at https://github.com/openshift/openshift-docs

https://github.com/openshift/openshift-docs/commit/039022b55c97338e1ff4b3d981d5eb0f3da5dbf5
Merge pull request #11631 from bmcelvee/issue11412

Issue-11412 Add link following Overview image


Note You need to log in before you can comment on or make changes to this bug.