Bug 1141337 - application window size exceeds display resolution, can't be resized smaller
Summary: application window size exceeds display resolution, can't be resized smaller
Keywords:
Status: CLOSED DUPLICATE of bug 1136343
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-software
Version: 21
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-12 18:01 UTC by Chris Murphy
Modified: 2014-09-12 20:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-12 20:09:29 UTC


Attachments (Terms of Use)
screenshot1 (196.47 KB, image/png)
2014-09-12 18:01 UTC, Chris Murphy
no flags Details
screenshot2 (211.08 KB, image/png)
2014-09-12 18:02 UTC, Chris Murphy
no flags Details
screenshot3 (195.69 KB, image/png)
2014-09-12 18:02 UTC, Chris Murphy
no flags Details

Description Chris Murphy 2014-09-12 18:01:22 UTC
Description of problem: On a new installation, gnome-software is wider than my display so I can't see the whole thing at once, and it can't be resized narrower. There's a huge amount of white space to the right and left.


Version-Release number of selected component (if applicable):
gnome-software-3.13.91-1.fc21.i686

How reproducible:
Always


Steps to Reproduce:
1. Launch software on a 1024x768 screen

Actual results:

Software's window is wider than the screen, can't be resized. See screen shots.

Expected results:

It doesn't look like it needs all this white space so it probably could fit on a 1024x768 screen. But in any case, not the current behavior.


Additional info:

Comment 1 Chris Murphy 2014-09-12 18:01:56 UTC
Created attachment 937029 [details]
screenshot1

Comment 2 Chris Murphy 2014-09-12 18:02:15 UTC
Created attachment 937030 [details]
screenshot2

Comment 3 Chris Murphy 2014-09-12 18:02:33 UTC
Created attachment 937031 [details]
screenshot3

Comment 4 Chris Murphy 2014-09-12 20:09:29 UTC

*** This bug has been marked as a duplicate of bug 1136343 ***


Note You need to log in before you can comment on or make changes to this bug.