Bug 114142 - ia64 traceback dur vnc install - SystemError: (-22, 'Unknown error 4294967274')
ia64 traceback dur vnc install - SystemError: (-22, 'Unknown error 4294967274')
Status: CLOSED DUPLICATE of bug 113440
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: anaconda (Show other bugs)
2.1
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-22 20:13 EST by Tim Chambers
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Chambers 2004-01-22 20:13:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031107 Debian/1.5-3

Description of problem:
Looks to me like bug 99338 is baaack.

Saw this installing on Everest today. As with 99338, I can continue
the install with vncviewer.

Traceback (most recent call last):
  File "/usr/bin/loadkeys", line 26, in ?
    main()
  File "/usr/bin/loadkeys", line 22, in main
    isys.loadKeymap(sys.argv[1])
  File "/usr/lib/anaconda/isys.py", line 229, in loadKeymap
    return _isys.loadKeymap (keymap)
SystemError: (-22, 'Unknown error 18446744073709551594')
XKB extension not present on :1


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
install with vnc


Actual Results:  see description

Expected Results:  no traceback

Additional info:
Comment 1 Jeremy Katz 2004-01-22 20:34:19 EST

*** This bug has been marked as a duplicate of 113440 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.