Bug 114146 - Install crashed halfway through....Message said it could be a bug
Install crashed halfway through....Message said it could be a bug
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-22 21:27 EST by Scott
Modified: 2007-04-18 13:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 23:37:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the dump generated after the install crashed (552.75 KB, text/plain)
2004-01-22 21:32 EST, Scott
no flags Details

  None (edit)
Description Scott 2004-01-22 21:27:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322; .NET CLR 1.0.3705)

Description of problem:
While the install was loading the various components, I stopped with 
an unrecoverible error while loading Stunnel-4.04.3.  The message 
said that is was most likely a bug and I should report it.  I had a 
similar problem earlier but determined that was because I had the / 
partition to small.  I corrected it and began to reinstall and it 
made it about 50% of the way through and then I got the Stunnel 
problem.

Version-Release number of selected component (if applicable):
Uncontrolled Error while install Stunnel-4.04.3

How reproducible:
Always

Steps to Reproduce:
1.install workstation package
2. manual partition
3.  click next and begin Install
    

Actual Results:  I get the error message mentioned in the description

Expected Results:  A successsful install should occur

Additional info:

Included in attachment
Comment 1 Scott 2004-01-22 21:32:48 EST
Created attachment 97204 [details]
the dump generated after the install crashed
Comment 2 Jeremy Katz 2004-01-22 21:59:13 EST
There are a lot of error messages here from hdd -- are you sure your
hard drive isn't bad?
Comment 3 Scott 2004-01-22 22:34:20 EST
All I can say is the hard drive was "good" the last time I used it.  
I had to get it from an old PC becuase my current PC uses Serial ATA 
hard drives which Linux does not recognize.  Anyway, your point is 
well taken.  I will locate another drive and try again.  I will get 
back to you on the result.  

PS.  Thanks for geting back to me so quickly....very imoressive!

Note You need to log in before you can comment on or make changes to this bug.