Bug 114162 - anacron does not appear to work with 0120 build of rawhide.
anacron does not appear to work with 0120 build of rawhide.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anacron (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-23 10:05 EST by Bill Peck
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-23 12:04:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log file from cron (5.22 KB, text/plain)
2004-01-23 10:06 EST, Bill Peck
no flags Details

  None (edit)
Description Bill Peck 2004-01-23 10:05:38 EST
Description of problem:
cron does not actually execute any jobs.

Version-Release number of selected component (if applicable):
anacron-2.3-29

How reproducible:
everytime

Steps to Reproduce:
1. install rawhide/0120 of fc2
2. add a cron entry like the following:
*/5 * * * * echo Hello Bill >/tmp/cron.out
3. wait five minutes..
4. nothing will ever write to /tmp
  
Actual results:
nothing is executed

Expected results:
cron should execute jobs

Additional info:
Comment 1 Bill Peck 2004-01-23 10:06:14 EST
Created attachment 97209 [details]
log file from cron
Comment 2 Bill Peck 2004-01-23 12:04:53 EST
This problem was because SE Linux was not completely installed.  Load
policy and relabel was required and fixed the problem.
Comment 3 Jens Petersen 2004-01-25 22:42:52 EST
Ok, thanks.  Is there another bug report that describes
the problem and solution in more detail?

Note You need to log in before you can comment on or make changes to this bug.