Bug 114186 - upper case letters not allowed in user/group names
upper case letters not allowed in user/group names
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: system-config-users (Show other bugs)
1
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-23 13:57 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-02 19:42:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-01-23 13:57:05 EST
Description of problem:
cannot add username/group with any uppercase letters

Entering any upper case characters in the user name field to either
create a new user or to add group permissions to existing users with
upper case characters in their name, a pop up warns agains using upper
case and then clears user name form input field.


Occured repeatedly during install, and later when attempting to add
users to additional groups.


This appears to be the same problem reported in RH9, Bug 92425.
Comment 1 Brent Fox 2004-02-02 19:42:25 EST
This is the intended behavior.  Uppercase chars are not valid in Unix
usernames.

Note You need to log in before you can comment on or make changes to this bug.