Bug 114188 - Up2date can not obtain gdm SRPM
Up2date can not obtain gdm SRPM
Status: CLOSED DUPLICATE of bug 115693
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: gdm (Show other bugs)
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
Depends On:
  Show dependency treegraph
Reported: 2004-01-23 14:38 EST by David Crim
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:00:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Crim 2004-01-23 14:38:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

Description of problem:
Up2date receives a fatal error communicating with server.

Invalid RPM package gdm- requested
Error Class Code: 17
Error Class Info: File not found

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. register system with RHN
2. request that SRPMS be downloaded
3. run up2date

Actual Results:  Fatal error

Expected Results:  package downloaded

Additional info:

I will turn off SRPMS request and retry.
Comment 1 Matt Jamison 2004-02-19 13:09:25 EST

*** This bug has been marked as a duplicate of 115693 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.