Bug 114194 - SATA hard drives not seen by Fedora Core 1 Athlon64
SATA hard drives not seen by Fedora Core 1 Athlon64
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-23 15:25 EST by Henrik Ræder Clausen
Modified: 2013-07-02 22:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-25 21:52:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henrik Ræder Clausen 2004-01-23 15:25:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
SATA drives are not detected by the Fedore Core1 Athlon64 release. My 
neat new Shuttle with Athlon 64 and one SATA drive cannot install the 
test release due to no hard drives detected.


Version-Release number of selected component (if applicable):
Athlon64 test release

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core1 Athlon64 beta
2. SATA drive not detected
3. Installation aborts due to no usable hard drive available.
    

Actual Results:  Install unsuccessful

Expected Results:  Working Fedora in my computer.

Additional info:

Not sure if the SATA driver is backported to kernel 2.4. But it's 
certainly an issue for my brand new Athlon64 computer :(
Comment 1 Henrik Ræder Clausen 2004-02-04 07:35:05 EST
I didn't mention the controller chipset - it's a Silicon Image 3512 
on a Shuttle SN85G4, which is based on the nForce 3 chipset.
Comment 2 Reed 2004-03-04 14:25:17 EST
Any update on this problem? I've got the exact same issue, an SiI3512
ona sn85g4 refusing to see the SATA hard drive.
Comment 3 Henrik Ræder Clausen 2004-03-04 15:37:19 EST
I tried with the Test2 release of Fedora. The problem is still 
there. 
Comment 4 r 2004-03-11 18:47:23 EST
same system, same problem.

BTW, I got RH9 to work by using the Silicon Image supplied driver disk.

And I was able to install SuSE9 AMD 64 using the Patch CD, but cannot
boot into it! When I try I get a "cannot mount /dev/sda9" The files
are all there, cause when I boot into rh9, I can mount /dev/sda9.

I think we'll have more luck if we bug Silicon Image to make a new
driver disk for FC1, etc
Comment 5 Jeff Garzik 2004-03-25 21:52:37 EST
Even though it is definitely annoying to not be able to install, what
you are looking for is new driver support.  New hardware support will
be added in future versions of the kernel.

Note You need to log in before you can comment on or make changes to this bug.