Bug 1142174 - [CCJK] Unlocalized period next to the end sentence 'organizations' or 'locations' link in 'Location configuration' or 'Organization configuration' page of Administer->Locations or Organization->Help.
Summary: [CCJK] Unlocalized period next to the end sentence 'organizations' or 'locati...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Localization and Internationalization
Version: 6.0.4
Hardware: x86_64
OS: Linux
medium
medium vote
Target Milestone: Unspecified
Assignee: Tomer Brisker
QA Contact: Omri Hochman
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-16 09:46 UTC by Lijun Li
Modified: 2019-09-26 15:43 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 08:44:45 UTC
Target Upstream Version:


Attachments (Terms of Use)
[CCJK] Unlocalized period next to the end sentence 'organizations' link (35.86 KB, application/octet-stream)
2014-09-16 09:56 UTC, Lijun Li
no flags Details
[CCJK] Unlocalized period next to the end sentence 'locations' link (37.33 KB, application/octet-stream)
2014-09-17 06:54 UTC, Lijun Li
no flags Details
verification screenshot (73.90 KB, image/png)
2016-05-27 14:37 UTC, Daniel Lobato Garcia
no flags Details


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 7454 None None None 2016-04-22 14:53:06 UTC
Red Hat Product Errata RHBA-2016:1500 normal SHIPPED_LIVE Red Hat Satellite 6.2 Base Libraries 2016-07-27 12:24:38 UTC

Description Lijun Li 2014-09-16 09:46:21 UTC
Description of problem:
[CCJK] Unlocalized period next to the end sentence 'organizations' link in 'Location configuration' page of Administer->Locations->Help.

Version-Release number of selected component (if applicable):
6.0.4


How reproducible:
100%

Steps to Reproduce:
1. Click Administer->Locations
2. Click Help button on the top left of page.

Actual results:
[CCJK] Unlocalized period next to the end sentence 'organizations' link.

Expected results:
The period should be localized or removed.

Additional info:
Please see the attached screenshot.

Comment 1 RHEL Program Management 2014-09-16 09:53:33 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Lijun Li 2014-09-16 09:56:21 UTC
Created attachment 937920 [details]
[CCJK] Unlocalized period next to the end sentence 'organizations' link

Comment 4 Dominic Cleal 2014-09-16 11:41:12 UTC
Created redmine issue http://projects.theforeman.org/issues/7454 from this bug

Comment 5 Lijun Li 2014-09-17 06:54:17 UTC
Created attachment 938355 [details]
[CCJK] Unlocalized period next to the end sentence 'locations' link

Comment 6 Bryan Kearney 2015-05-06 16:03:52 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/7454 has been closed
-------------
Anonymous
Applied in changeset commit:783c8b3a78db98f039055cf930dc58fbd7aa9e8e.

Comment 7 Bryan Kearney 2015-05-11 18:58:52 UTC
This represents a string change. I am moving this to 6.2 so as not to unlocalize alot of text.

Comment 10 Noriko Mizumoto 2016-04-04 01:06:50 UTC
Terry, this is Satellite bug thus added you in CC for L10N.

Comment 11 Daniel Lobato Garcia 2016-05-27 14:36:35 UTC
Tested on the latest branch of Foreman (SATELLITE-6.2.0) and it's fine. Moving to verified and I'll attach a screenshot

Comment 12 Daniel Lobato Garcia 2016-05-27 14:37:30 UTC
Created attachment 1162505 [details]
verification screenshot

Comment 14 errata-xmlrpc 2016-07-27 08:44:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500


Note You need to log in before you can comment on or make changes to this bug.