Bug 114224 - Evolution font message size
Evolution font message size
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: evolution (Show other bugs)
1.0
All Linux
high Severity medium
: ---
: ---
Assigned To: Dave Malcolm
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-24 12:50 EST by Nicolas Mailhot
Modified: 2007-03-27 00:13 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-27 09:50:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2004-01-24 12:50:44 EST
The font evo uses in its message zones is not synchronized with the
general gnome font properties.

After the evo 1.5.2 upgrade my messages font shrunk slightly. Just to
make sure I enlarged the gnome font ant all the gnome ui changed
except the evo mail area.

I appreciate it might have looked the same on the developper box
because of different dpi/font settings. On my box it looked slightly
smaller and more difficult to read. On another one the effect might be
even more critical.
Comment 1 Dave Malcolm 2004-05-04 11:35:02 EDT
Looking at a recent build of 1.5.* (1.5.7): if you go to
Tools->Settings..., select the "Mail Preferences" option in the
sidebar, then the "General" tab, you should see a "Message Fonts"
category, with a checkbox to "Use the same fonts as other
applications", and controls for setting a custom font.

Do you see these controls?  What are they set to on your machine? 
Does this fix the problem?
Comment 2 Nicolas Mailhot 2004-05-04 11:46:58 EDT
1.5.7 is a bit better.
However if you use this checkbox then change the application font to
something insane (say 36-40pt) you'll see some parts of the evo UI
still do not follow it

(and I'm not suggesting I use this setting myself, just that it makes
easier to detect UI parts that do not flow correctly - with sane big
fonts it's a bit more difficult to say if a slightly smaller font is a
style effect of a bug)
Comment 3 Dave Malcolm 2004-05-19 12:03:44 EDT
Please identify which parts of the UI don't follow the setting, and
report it as a bug in Ximian's bugzilla (and add the Ximian bugzilla
ID here).

Note You need to log in before you can comment on or make changes to this bug.