Bug 114231 - fam uses /mnt/cdrom so i cant umount the cdrom
fam uses /mnt/cdrom so i cant umount the cdrom
Status: CLOSED DUPLICATE of bug 106936
Product: Fedora
Classification: Fedora
Component: fam (Show other bugs)
1
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-24 16:17 EST by Thiago Sayao
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thiago Sayao 2004-01-24 16:17:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114 Epiphany/1.0.4

Description of problem:
[root@zeus etc]# /usr/sbin/lsof /mnt/cdrom
COMMAND  PID  USER   FD   TYPE DEVICE SIZE  NODE NAME
fam     2309 sayao   23r   DIR   11,0 2048 58072 /mnt/cdrom/silvia saint


When i insert a cd-rom, magic dev auto mounts it.. But when i try to
umount/eject it, its not possible because FAM is using it.

The cd-rom contains .avi movies. There are thumbnails of the movies..
Maybe its causing fam to look at /mnt/cdrom/silvia saint

Version-Release number of selected component (if applicable):
fam-2.6.8-12

How reproducible:
Always

Steps to Reproduce:
1. Insert a cdrom with images or clips
2. Open nautilus.. browse it a little..
3. Try to umount the cdrom
    

Additional info:
Comment 1 Miloslav Trmac 2004-01-27 05:45:23 EST
Probably related to bug 106936.
Comment 2 Alexander Larsson 2004-02-04 05:59:10 EST

*** This bug has been marked as a duplicate of 106936 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.