Bug 114232 - Text gets mangled when you scroll on Gnome terminal
Text gets mangled when you scroll on Gnome terminal
Status: CLOSED DUPLICATE of bug 104768
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-24 17:26 EST by Glen
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Glen 2004-01-24 17:26:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
When I pick up the scroll bar and move it up and down in gnome
terminal the text will get mangled.  What I mean by mangled is that
some of the lines will either dissappear or halfway disappear, making
what you're looking at rather unreadable.  If I scroll using my mouse
wheel it will usually fix things

Usually the text doesn't get mangled when I'm scrolling with the mouse
wheel, but occasionally a line here and there does get mangled.

I think they problem might be my video card, a dual head Matrox 450. 
First of all, I had some major problems with fonts on Red Hat 9 with
this video card.  And I've talked to a number of people on irc and
none of them seem to have the same problem as me.

Version-Release number of selected component (if applicable):
gnome-terminal-2.4.0.1-1

How reproducible:
Always

Steps to Reproduce:
1.  Open Gnome terminal.
2.  Do something so that there's text on the screen.
3.  Move the scroll bar up and down.
    

Actual Results:  The text got mangled.

Expected Results:  I expected the text to get mangled.

Additional info:
Comment 1 Jef Spaleta 2004-02-26 01:07:17 EST

*** This bug has been marked as a duplicate of 104768 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.