This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 11424 - missing kernel updates for SMP i586, SMP i686, and sparc64
missing kernel updates for SMP i586, SMP i686, and sparc64
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-15 17:11 EDT by Charles R. Anderson
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-15 20:57:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Charles R. Anderson 2000-05-15 17:11:33 EDT
The updated kernel RPMS, kernel-2.2.14-12, are missing builds for
the SMP i586, SMP i686, and sparc64 architectures.  The SMP
i586/i686 kernels were provided before for kernel-2.2.14-6.0.1 and
kernel-2.2.13-6.1.1.  When will the equivalent binary packages
be provided for 2.2.14-12?  Also, sparc64 updated kernel binaries
have never been provided, as far as I can tell.  Will this policy be
changed?  This is even more important since sparc kernels won't even
boot on sparc64.
Comment 1 Pekka Savola 2000-05-15 18:37:59 EDT
These are located in updates/6.2/i586 and updates/6.2/i686, not in i386 as
before.  :)
Comment 2 Charles R. Anderson 2000-05-15 20:57:59 EDT
My apologies :)  The updates mirrors haven't all caught up with that fact yet.

Note You need to log in before you can comment on or make changes to this bug.