Bug 1142427 - Getting Strated under Help menu does not launch/open any window
Summary: Getting Strated under Help menu does not launch/open any window
Keywords:
Status: CLOSED DUPLICATE of bug 1120611
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager
Version: 6.6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: candlepin-bugs
QA Contact: John Sefler
URL:
Whiteboard:
Depends On:
Blocks: rhsm-rhel66
TreeView+ depends on / blocked
 
Reported: 2014-09-16 18:20 UTC by Sharath Dwaral
Modified: 2015-03-23 01:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-16 20:27:55 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Sharath Dwaral 2014-09-16 18:20:12 UTC
Description of problem:
Getting Strated under Help menu does not launch/open any window 

Version-Release number of selected component (if applicable):
# subscription-manager version
server type: This system is currently not registered.
subscription management server: 0.9.30-1
subscription management rules: 5.11
subscription-manager: 1.12.14-7.git.0.6d11bcb.el6
python-rhsm: 1.12.5-2.git.0.980a30e.el6

How reproducible:
Always

Steps to Reproduce:
1. Open subscription-manager-gui
2. Click on "Help" menu-option
3. Click on "Getting Started"

Actual results:
Nothing happens

Expected results:
Should open a help doucument

Additional info:

Comment 3 Sharath Dwaral 2014-09-16 20:27:55 UTC

*** This bug has been marked as a duplicate of bug 1120611 ***


Note You need to log in before you can comment on or make changes to this bug.