Bug 114268 - Irda doesn't start on kernel 2.6 because of /etc/modprobe.conf.dist
Summary: Irda doesn't start on kernel 2.6 because of /etc/modprobe.conf.dist
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: modutils (Show other bugs)
(Show other bugs)
Version: 1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-25 20:28 UTC by Péter, Soós
Modified: 2014-03-17 02:41 UTC (History)
1 user (show)

Fixed In Version: 2.4.26-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-29 07:47:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Péter, Soós 2004-01-25 20:28:36 UTC
Description of problem:
If you configure irda stack via /etc/sysconfig/irda by giving the
proper serial port, irattach does not start on kernel 2.6 besause of
it unable to load tty-ldisc-11. The problem caused by a mistyped line
in /etc/modprobe.conf.dist:
alias tty-ldisc-11 irtty

Version-Release number of selected component (if applicable):
modutils-2.4.25-13

How reproducible:
always

Steps to Reproduce:
1. Configure irda
2. Try to start it
3.
  
Actual results:
Irda does not start:

Expected results:
Irda starts.

Additional info:
You should to change the line in /etc/modprobe.conf.dist
alias tty-ldisc-11 irtty
to
alias tty-ldisc-11 irtty-sir
because of the name of the driver was changed.

Comment 1 Bill Nottingham 2004-01-29 07:47:19 UTC
Fixed in 2.4.26-3.


Note You need to log in before you can comment on or make changes to this bug.