Bug 114381 - French translation incorrect
Summary: French translation incorrect
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-date   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-27 15:15 UTC by Dimitri Papadopoulos
Modified: 2007-04-18 17:02 UTC (History)
0 users

Fixed In Version: Fedora core 1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-02 07:21:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot showing   displayed on the screen (25.16 KB, image/png)
2004-01-27 15:16 UTC, Dimitri Papadopoulos
no flags Details

Description Dimitri Papadopoulos 2004-01-27 15:15:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.6) Gecko/20040113

Description of problem:
Hi,

The French translation contains   non-breaking spaces. It's not
wrong to use non-breaking spaces, however the   entity doesn't
seem to be understood, which is not surprizing considering that the
dialog probably doesn't understand HTML.

See attached screenshot.

Maybe Unicode characters could be used instead - character 0x00A0.


Version-Release number of selected component (if applicable):
1.5.15-1

How reproducible:
Always

Comment 1 Dimitri Papadopoulos 2004-01-27 15:16:48 UTC
Created attachment 97279 [details]
screenshot showing   displayed on the screen

Comment 2 Brent Fox 2004-01-30 21:34:46 UTC
Are you sure you were using 1.5.15-1 and now 1.5.25-1?

Comment 3 Dimitri Papadopoulos 2004-02-02 06:36:30 UTC
I'm using 1.5.15-1. This is the most recent update for Red Hat 9:

	$ cat /etc/redhat-release
	Red Hat Linux release 9 (Shrike)
	$ 
	$ rpm -q redhat-config-date
	redhat-config-date-1.5.15-1
	$ 

Release 1.5.25-1 is for Fedora core 1, not for Red Hat 9.

Comment 4 Dimitri Papadopoulos 2004-02-02 07:20:29 UTC
I've tried release 1.5.25-1 on for Fedora core 1 and the problem is
solved there.

Closing this bug.



Note You need to log in before you can comment on or make changes to this bug.