Bug 114389 - firstboot won't run without Gnome installed
Summary: firstboot won't run without Gnome installed
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-27 15:57 UTC by G.Wolfe Woodbury
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-03 23:10:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description G.Wolfe Woodbury 2004-01-27 15:57:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Installed FC1 without Gnome (using KDE) and Firstboot doesn't run

Furthermore, installing Gnome after KDE startup, firstboot still
doesn't run

Version-Release number of selected component (if applicable):
firstboot-1.2.4-1

How reproducible:
Always

Steps to Reproduce:
1. Install FC/1 deselect Gnome, select KDE
2. reboot as normal after install
3. firstboot doesn't run
    

Actual Results:  firstboot script runs, but the firstboot process dies

Expected Results:  normal firstboot processing

Additional info:

Comment 1 Brent Fox 2004-01-30 21:37:29 UTC
I have done KDE-only installs and had firstboot run ok.  Can you look
in /var/log/messages and see if there are any debug messages in there
after firstboot has failed to run?

Comment 2 Brent Fox 2004-02-03 23:10:24 UTC
I just did a KDE-only install with FC2 test 1 and firstboot ran just
fine.  However, a number of gnome packages got installed due to
package dependencies.


Note You need to log in before you can comment on or make changes to this bug.