Bug 114395 - When try to open the network configuration.
Summary: When try to open the network configuration.
Status: CLOSED DUPLICATE of bug 86060
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-27 17:06 UTC by Jorge Orozco
Modified: 2007-04-18 17:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jorge Orozco 2004-01-27 17:06:35 UTC
Description of problem: 
Component: redhat-config-network 
Summary: TB 
/usr/src/build/226257-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py:198:__init__:NameError: 
global name 'timeout_add' is not defined 
Traceback (most recent call last): 
  File "/usr/sbin/redhat-config-network-gui", line 154, in ? 
    window = mainDialog() 
  File 
"/usr/src/build/226257-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py", 
line 198, in __init__ 
NameError: global name 'timeout_add' is not defined 
 
Local variables in innermost frame: 
widget: <gtk.VBox object (GtkVBox) at 0x8388cd4> 
notebook: <gtk.Notebook object (GtkNotebook) at 0x8666534> 
page: 0 
glade_file: 
/usr/share/redhat-config-network/netconfpkg/gui/maindialog.glade 
self: <netconfpkg.gui.maindialog.mainDialog instance at 0x86210ac> 
 
 
Version-Release number of selected component (if applicable): 
 
Version: 1.2.0 
 
How reproducible: 
 
When try to open the network configuration. 
 
Steps to Reproduce: 
1. 
2. 
3. 
   
Actual results: 
 
 
Expected results: 
 
 
Additional info:

Comment 1 Miloslav Trmac 2004-01-28 10:49:33 UTC
Duplicate of bug 86060, see it for errata availability.
Triage->Duplicate 86060

Comment 2 Harald Hoyer 2004-01-28 13:22:45 UTC

*** This bug has been marked as a duplicate of 86060 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:00:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.