Bug 1143981 - artifacts on two background sizes
Summary: artifacts on two background sizes
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: f21-backgrounds
Version: 21
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Martin Sourada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: AcceptedFreezeException
: 1161944 (view as bug list)
Depends On:
Blocks: F21FinalFreezeException
TreeView+ depends on / blocked
 
Reported: 2014-09-18 11:41 UTC by Branko Grubić
Modified: 2014-11-25 22:37 UTC (History)
9 users (show)

Fixed In Version: f21-backgrounds-21.1.0-1.fc21
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-25 22:37:32 UTC


Attachments (Terms of Use)
new wallpapers with updated artwork from gnokii and artifacts cleaned (4.96 MB, application/x-gzip)
2014-11-19 15:38 UTC, Máirín Duffy
no flags Details

Description Branko Grubić 2014-09-18 11:41:21 UTC
Description of problem:
I tested live gnome and kde images (tc7, rc1), also this is present on installed system, there are some small artifacts (two white "triangles" (or some other similar shapes) on the top left corner of the background.
Looks like only 'tv-wide' and  'wide' are affected, other two look good (normalish and standard).

location: /usr/share/backgrounds/f21/default/ 

Version-Release number of selected component (if applicable):
f21-backgrounds-base-20.91.0-2.fc21.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Dr. David Alan Gilbert 2014-10-25 19:10:46 UTC
Confirmed I see this.

Comment 2 Martin Sourada 2014-11-10 14:24:45 UTC
*** Bug 1161944 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Blocker Bugs Application 2014-11-18 09:00:01 UTC
Proposed as a Freeze Exception for 21-final by Fedora user jreznik using the blocker tracking app because:

 There are know artifacts on the F21 wallpaper (wide versions). Design team is working on fix, unfortunately, we didn't have it before freeze.

Comment 4 Máirín Duffy 2014-11-19 15:38:42 UTC
Created attachment 959066 [details]
new wallpapers with updated artwork from gnokii and artifacts cleaned

Hi, here is gnokii's iteration on the wallpapers and the artifacts are gone in it.

Comment 5 Jaroslav Reznik 2014-11-19 17:46:40 UTC
Martin can you please update f21-background package with artwork provided above? I already proposed it for freeze exception.

Comment 6 Mike Ruckman 2014-11-19 18:09:52 UTC
Discussed in 2014-11-19 blocker review meeting. Voted as an Accepted Freeze Exception: This is a low risk change.

Comment 7 Fedora Update System 2014-11-20 07:12:12 UTC
f21-backgrounds-21.1.0-1.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/f21-backgrounds-21.1.0-1.fc21

Comment 8 Fedora Update System 2014-11-22 20:19:29 UTC
Package f21-backgrounds-21.1.0-1.fc21:
* should fix your issue,
* was pushed to the Fedora 21 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing f21-backgrounds-21.1.0-1.fc21'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-15562/f21-backgrounds-21.1.0-1.fc21
then log in and leave karma (feedback).

Comment 9 Fedora Update System 2014-11-25 22:37:32 UTC
f21-backgrounds-21.1.0-1.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.