Bug 114406 - (fc-readme-blocker) Fedora Core README blocker
Fedora Core README blocker
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
rawhide
All Linux
high Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On: 114408
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-27 14:37 EST by Ed Bailey
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-08 15:47:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Bailey 2004-01-27 14:37:35 EST
This is a tracking bug for issues related to the Fedora Core README file.
Comment 1 Matt Hansen 2004-05-02 08:58:41 EDT
The FC2 Test3 README file still states FC being delivered on 6
CD-ROMs. This is obviously incorrect; there are now 8. This file will
be updated for the FC2 final README?

Also, you should probably add a description of the purpose of
"rescuecd.iso" to the INSTALLING section. (If it is to be shipped with
FC2 of course.) It has been in every images/ directory since FC1
(yarrow) without a description for it.
Comment 2 Ed Bailey 2004-05-03 14:49:14 EDT
Thanks for your feedback; I've reworded the text to not mention a
specific number of CD-ROM, fixing the immediate problem while also
eliminating the potential for future problems. :-)

As for rescuecd.iso, it does not appear in the ISO images; only a copy
of the Fedora Core tree.  The developers are still working out what
exactly to do with this file (it may end up appearing in the iso
directory).  When a final destination for the file is decided, I'll
document it appropriately...

And please -- submit a new bug instead of adding comments to a
tracking/blocker bug.  I know I just mentioned this in your previous
bug report, but I thought I'd reinforce the point there... :-)
Comment 3 Matt Hansen 2004-05-04 05:26:52 EDT
Apologies for posting to this tracker bug. I thought this was the
right place to add this - could you tell me what the meaning of a
tracker bug is? i.e. what's *supposed* to be posted here?
Comment 4 Ed Bailey 2004-05-04 11:46:30 EDT
Very little (if anything) should be posted here.  Tracking/blocker
bugs are used to hold lists of bugs that are related.  This particular
bug is not the best one to use as an example, but if you scroll down a
bit and check out the "Bug 114406 depends on:" field, you'll see a bug
number.  This bug number (114408) is a bug (now closed -- hence the
strikeout) that is related to the README file.  If you go to bug
114408, you'll notice that this blocker bug is referenced in bug
114408's "Bug 114408 blocks:" field.

These fields can contain as many bugs as necessary; I have seen some
blocker bugs with literally hundreds of bugs listed, and some with
multiple levels (bugs blocking other bugs that themselves depend on
yet other bugs, and so on).

By setting up a blocking bug, it becomes easier to keep track of a
large number of related bug; just click on the blocker's "Show
dependency tree" link for a quick view of every related bug and its
open/closed status.

Comment 5 Ed Bailey 2004-11-08 15:47:10 EST
Elliot -- I'll close this out for you as I imagine you'll have little
use for it... :-)

Note You need to log in before you can comment on or make changes to this bug.