Bug 114428 - GAIM 0.75 does not connect to Yahoo! IM
GAIM 0.75 does not connect to Yahoo! IM
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: gaim (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-27 19:25 EST by Polo Talnir
Modified: 2007-04-18 13:02 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-12 14:04:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Polo Talnir 2004-01-27 19:25:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4)
Gecko/20030624 Netscape/7.1

Description of problem:
Used version 0.74 without a problem. Installed 0.75
and it hangs when connecting to Yahoo! The "progress"
bar gets to the middle and there it stays.

Version-Release number of selected component (if applicable):
GAIM 0.75 - just released by RedHat a couple of days ago.

How reproducible:
Always

Steps to Reproduce:
1. start GAIM with a formerly working account
2. expect the connection to YM server to fail/hang

Actual Results:  Nothing. GAIM just hangs there.

Expected Results:  Connection complet, list of online friends appears.

Additional info:

I tried also compilation of the sources in RH7.2 - same result.
Comment 1 Christopher Blizzard 2004-02-12 14:04:53 EST
They haven't got the protocol quite right yet.  As the gaim home page
says "wait for 0.76."

Note You need to log in before you can comment on or make changes to this bug.