Bug 114434 - can't emulate rawmode for keycode 272
can't emulate rawmode for keycode 272
Status: CLOSED DUPLICATE of bug 114433
Product: Red Hat Linux
Classification: Retired
Component: mouseconfig (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Ben Levenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-27 21:56 EST by steve
Modified: 2007-04-18 13:02 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description steve 2004-01-27 21:56:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
   When I click my logitech ps/2 wireless mouse I get this message 
about the keyboard. Also the graphic log on screen does not look 
right.

can't emulate rawmode for keycode 272 
or
can't emulate rawmode for keycode 273
or
 can't emulate rawmode for keycode 274 



Version-Release number of selected component (if applicable):
kernel-2.4.18-14

How reproducible:
Always

Steps to Reproduce:
1.restart
2.
3.
    

Actual Results:  can't emulate rawmode for keycode 272 

Expected Results:  logged in

Additional info:

Red hat 8.0, logitech usb keyboard and ps2 mouse, beginner at linux
Comment 1 Brent Fox 2004-01-30 16:39:12 EST

*** This bug has been marked as a duplicate of 114433 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:58 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.