Bug 1144408 - elpa-openmpi tests time out on ARM (armv7hl) and i686
Summary: elpa-openmpi tests time out on ARM (armv7hl) and i686
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: elpa
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dominik 'Rathann' Mierzejewski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: ARMTracker
TreeView+ depends on / blocked
 
Reported: 2014-09-19 10:13 UTC by Dominik 'Rathann' Mierzejewski
Modified: 2015-05-04 09:32 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2015-05-04 09:32:52 UTC


Attachments (Terms of Use)

Description Dominik 'Rathann' Mierzejewski 2014-09-19 10:13:36 UTC
Description of problem:
make check times out after 24 hours on koji for OpenMPI build of elpa on armv7hl target.

Version-Release number of selected component (if applicable):
2013.11-5.008

How reproducible:
Always.

Steps to Reproduce:
1. koji scratch build current git master

Comment 1 Jaroslav Reznik 2015-03-03 16:18:36 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22

Comment 2 Dominik 'Rathann' Mierzejewski 2015-03-19 13:42:25 UTC
This is now reproducible on rawhide/i686 as well. Could be a bug in OpenMPI, since MPICH tests complete successfully and quickly.

Comment 3 Dominik 'Rathann' Mierzejewski 2015-05-04 09:32:52 UTC
This seems to have fixed itself now (probably due to openmpi update). Tests are no longer timing out.


Note You need to log in before you can comment on or make changes to this bug.