This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 114442 - won't recognize or configure an SB AWE64 Gold card
won't recognize or configure an SB AWE64 Gold card
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-config-soundcard (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-28 02:24 EST by Ronald Cole
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-02 10:57:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ronald Cole 2004-01-28 02:24:48 EST
Description of problem:
After a full install of RHEL3ES with "everything" (all packages),
my SB AWE64 Gold ISA card is not recognized and configured with 
redhat-config-soundcard.

Version-Release number of selected component (if applicable):
redhat-config-soundcard-1.0.8-1

How reproducible:
always

Steps to Reproduce:
1.  install RHEL3ES
2.  run redhat-config-soundcard
  
Actual results:
soundcard not detected

Expected results:
soundcard detected and configured as it has been in every Red Hat 
release from 6.0 through 9.

Additional info:
Looking at the hardware compatibility page for RHEL3, it doesn't 
appear that *any* soundcard is supported!  However, RHEL2.1 lists the 
SB AWE64 as certified compatible.
Comment 1 Brent Fox 2004-02-02 10:57:23 EST
redhat-config-soundcard and RHEL 3 do not support ISA soundcards.  

The only suggestion that I could give you is to install the
kernel-unsupported RPM from your RHEL 3 cd.  That will install the
kernel module for that soundcard.  

Then download the sndconfig RPM from RHL 9 at
ftp://ftp.redhat.com/pub/redhat/linux/9/en/os/i386/RedHat/RPMS/sndconfig-0.70-2.i386.rpm

That should configure modules.conf for that driver.  However, please
be aware that this is offically unsupported.  
Comment 2 Ronald Cole 2004-02-02 15:54:01 EST
Ah!  So *that's* what Red Hat meant by "generally RHEL is a superset 
of RHL" in its RHEL3 migration whitepaper ("generally" can be such a 
corporate weasel-word).  Well, since I'm now in the market for a PCI 
soundcard for my "Professional Workstation" (which is barely three 
years old), which ones *are* certified compatible with RHEL3?  As I 
indicated above, your RHEL3 hardware compatibility page doesn't wax 
nostalgic at all, and it does seems incongruent of Red Hat to support 
a redhat-config-soundcard utility if no soundcards are supported at 
all.

Note You need to log in before you can comment on or make changes to this bug.