Bug 114472 - IBMJava2-JRE-1.4.1-8:1 or greater needed in RHEL 2.1 AS
IBMJava2-JRE-1.4.1-8:1 or greater needed in RHEL 2.1 AS
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: IBMJava2-JRE (Show other bugs)
2.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Fitzsimmons
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-28 10:22 EST by Need Real Name
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-30 09:29:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-01-28 10:22:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4)
Gecko/20030624 Netscape/7.1 (ax)

Description of problem:
IBM requires Java SDK V1.4 SR1 for the new IBM WebSphere V5.1 Edge
Component.  RHEL 2.1 AS does not support this level.  RHEL 3 AS
provides IBMJava2-JRE-1.4.1-8:1.  I request that this package be
supported for RHEL 2.1 AS. 

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
This is a request for enhancement, so reproducibility does not apply.
    

Additional info:

Note You need to log in before you can comment on or make changes to this bug.