Bug 1145031 - Managed Component's error triangle should be more visible
Summary: Managed Component's error triangle should be more visible
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Operations Network
Classification: JBoss
Component: UI
Version: JON 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ER05
: JON 3.3.0
Assignee: Libor Zoubek
QA Contact: Sunil Kondkar
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-22 08:56 UTC by Libor Zoubek
Modified: 2015-11-02 00:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-11 14:03:10 UTC
Type: Bug


Attachments (Terms of Use)

Description Libor Zoubek 2014-09-22 08:56:30 UTC
Description of problem:

When you have an issue with managed resource (i.e. wrong credentials) JON will notify you with triangle icon top right (next to avaiability icon) on resource page. This triangle is not visible, because it's gray.


Version-Release number of selected component (if applicable):
JON 3.3.0.ER03

How reproducible: always


Actual results:


Expected results: triangle should be yellow or maybe even red


Additional info:

Comment 1 Libor Zoubek 2014-10-08 09:45:55 UTC
branch:  master
link:    https://github.com/rhq-project/rhq/commit/8ebbab882
time:    2014-10-08 11:45:31 +0200
commit:  8ebbab882da387095be024a3e0152480254d7407
author:  Libor Zoubek - lzoubek@redhat.com
message: Bug 1145031 - Managed Component's error triangle should be more visible

         changed triangle icon to yellow/orange triangle

Comment 2 Libor Zoubek 2014-10-09 11:34:12 UTC
branch:  release/jon3.3.x
link:    https://github.com/rhq-project/rhq/commit/c27f8e8cc
time:    2014-10-09 13:32:17 +0200
commit:  c27f8e8ccdc6f494c735894a6e2f9b89db411c19
author:  Libor Zoubek - lzoubek@redhat.com
message: Bug 1145031 - Managed Component's error triangle should be more visible
         changed triangle icon to yellow/orange triangle
         (cherry picked from commit
         8ebbab882da387095be024a3e0152480254d7407) Signed-off-by: Libor
         Zoubek <lzoubek@redhat.com>

Comment 4 Simeon Pinder 2014-10-21 20:24:21 UTC
Moving to ON_QA as available to test with the latest brew build:
https://brewweb.devel.redhat.com//buildinfo?buildID=394734

Comment 5 Sunil Kondkar 2014-10-27 13:27:18 UTC
Verified on Version :JON 3.3.0.ER05 Build Number : 92b6d6a:2cdb528

The Managed Component's error triangle icon is in yellow/orange and is visible in top right on resource page.


Note You need to log in before you can comment on or make changes to this bug.