Bug 114551 - Remote connection - Max open sessions reached (NOT per host)
Remote connection - Max open sessions reached (NOT per host)
Status: CLOSED DUPLICATE of bug 113154
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2004-01-29 10:00 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:00:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-01-29 10:00:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6)

Description of problem:
Using X terminals to connect

After approx 10 days of use no client is able to connect to the server.

Fatal server error:

XDMCP fatal error: Session declined Maximum number of open sessions

Even when there are no current connections.

Version-Release number of selected component (if applicable):
GDM Gnome

How reproducible:

Steps to Reproduce:
1.try to connecto to X on the server
2.Connection refused

Actual Results:  Session declined

Expected Results:  Connection established

Additional info:

It would seem sessions are closing off correctly.
Comment 1 Mike A. Harris 2004-01-29 17:00:25 EST
This is not an XFree86 bug/problem, it is a bug in gdm, which is
known, and already reported in bugzilla.  I don't have the
bug ID handy, so I'm reassigning it to gdm, for the package owner
to triage.
Comment 2 Need Real Name 2004-01-30 04:56:24 EST

Any pointers as to what I should look out for or log?
Comment 3 Bart Martens 2004-02-02 18:16:45 EST
Probably duplicate of bug 113154. Right?

Comment 4 Jef Spaleta 2004-02-02 19:45:59 EST

*** This bug has been marked as a duplicate of 113154 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:00:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.