Bug 114576 - X11 and redhat-config-xfree86 hang upon trying to start them
Summary: X11 and redhat-config-xfree86 hang upon trying to start them
Status: CLOSED DUPLICATE of bug 116937
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-xfree86   
(Show other bugs)
Version: 1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-29 18:28 UTC by Arilyn
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arilyn 2004-01-29 18:28:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.5a)
Gecko/20030728 Mozilla Firebird/0.6.1

Description of problem:
Everytime I try to start X, the screen goes to black, and flashes to a
lighter black and then back, and I see nothing.  After a while it
completely freezes, and I am forced to reboot.  This also happens when
I try to run redhat-config-xfree86. I have had to switch to a text
login, as it would hang when trying to bring the graphical login up.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run X or redhat-config-xfree86, or try a grahpical login

Actual Results:  I had a black screen, and the computer didn't respond
to anything.

Expected Results:  X or the X configuration was supposed to start

Additional info:

I have an Nvidia GF4 card, if that helps.

Comment 1 Arilyn 2004-02-21 12:28:15 UTC
Hello?

Comment 2 Brent Fox 2004-03-04 18:33:08 UTC
mharris: Have you seen anything like this?

Arilyn: Does the whole computer lock up?  Does pressing
<Ctrl><Alt><Backspace> kill the X server?

Comment 3 Arilyn 2004-03-04 21:50:31 UTC
Yes, the entire computer locks up, and no, I can't kill the X server.
 The only thing I can do at that point is a cold reboot.

Comment 4 Brent Fox 2004-03-04 22:33:38 UTC

*** This bug has been marked as a duplicate of 116937 ***

Comment 5 Mike A. Harris 2004-03-04 22:34:44 UTC
bfox: I haven't seen such a problem.

What video driver is being used?

Comment 6 Arilyn 2004-03-04 22:55:50 UTC
I just picked the NV GF4 one in the list during the install... nothing
special.

Comment 7 Red Hat Bugzilla 2006-02-21 19:01:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.