Bug 11460 - Incorrect update of httpd.conf using linuxconfig
Summary: Incorrect update of httpd.conf using linuxconfig
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-17 07:20 UTC by geddes
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description geddes 2000-05-17 07:20:58 UTC
If linuxconfig is used to update Apache httpd.config as installed using
the Linux RPM it will add an extra unmatched closing quote to the
DocumentRoot path and the ScriptAlias. This makes it fail to start.

Comment 1 monica 2000-06-04 05:31:37 UTC
I have experienced the same thing and the quotes cannot be removed via 
linuxconf.  There is also an added backslash [\] at the end of each directory 
configuration that I have not seen before.

Comment 2 Brent Fox 2002-06-05 16:19:09 UTC
Closing because we don't ship linuxconf anymore

Comment 3 Red Hat Bugzilla 2006-02-21 18:47:40 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.