This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 114604 - bad startup init -0
bad startup init -0
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
All Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-29 19:14 EST by Chris Clayden
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 16:01:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Clayden 2004-01-29 19:14:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
When running the command init -0 remotely logged in with root in an 
SSH session, the system shuts down properly but does not come back 
up :-)

When I tried to bring the system backup it would fail every time.  
The file system was corrupt, and I tired running the command fschk 
every time and it would not work.  

I had all the current updates at the time.  

I was getting an error about everything being in read only mode.  
This system only has Fedora installed on it.

I am running, http, MySQL, and Samba.

I am sorry, I do not have the output, but I may try installing Fedora 
on another box and attaching the output to this bug report.

Thankx,
Chris.


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.ssh, login with root, run the command init -0

Additional info:
Comment 1 Bill Nottingham 2004-01-29 22:45:23 EST
init 0 doesn't reboot, only halts.
Comment 2 Bill Nottingham 2004-01-29 22:45:42 EST
Or are you trying to do something else?
Comment 3 Chris Clayden 2004-01-30 08:23:43 EST
I was just simply trying to shut down the server remotely with init -
0.

I then physically went over to the server and tried to start it back 
up.  The file system was then corrupt.
Comment 4 Bill Nottingham 2004-01-30 11:18:47 EST
Sounds like a kernel issue if the filesystem is being corrupted.
Comment 5 David Lawrence 2004-09-29 16:01:52 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.