Bug 114605 - mouse does not work in kernel-2.6.1-1.61
mouse does not work in kernel-2.6.1-1.61
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-29 20:15 EST by Alexander Farley
Modified: 2007-04-18 13:02 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-30 20:32:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Farley 2004-01-29 20:15:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
I installed kernel-2.6.1-1.61 and rebooted. There were no errors
during reboot. Upon starting up X the mouse failed to respond. Both
PS/2 and USB mice were tested. However, none worked when X was
started. Booting into kernel-2.4.22-1.2163 and then starting X did not
replicate this behaviour and produced normal mouse activity.

The only abnormal event was that kudzu continually decided that the
mouse had been removed from the system and needed to be reconfigured
when going from 2.4.22 to 2.6.1. Both Reconfiguring the mouse or
ignoring the message yielded an unusable mouse. 

There do not appear to be any messages in the boot, kernel, and
messages logs indicating that the mouse has failed.

I have booted into previous RedHat/Fedora 2.6.1 kernels and did not
observe this behaviour. 

Version-Release number of selected component (if applicable):
kernel-2.6.1-1.61

How reproducible:
Always

Steps to Reproduce:
1.boot into kernel-2.6.1-1.61
2.start X
3.fail to get a response from the mouse
    

Actual Results:  The mouse cursor would not move on the screen.

Expected Results:  The mouse should have worked normally.

Additional info:
Comment 1 Alexander Farley 2004-01-30 00:21:04 EST
This is notabug!!!!! An upgrade of some inexplicit dependency resolved
the problem. I sincerely appologize for the waste of time.

Note You need to log in before you can comment on or make changes to this bug.