Bug 114612 - The "sizing" icon is erroneously assigned the "shuttle" icon
The "sizing" icon is erroneously assigned the "shuttle" icon
Status: CLOSED DUPLICATE of bug 85422
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-30 01:44 EST by Nicholas Miell
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicholas Miell 2004-01-30 01:44:18 EST
The source PNG images for the Bluecurve and Bluecurve-inverse icons
have the "shuttle" icon in the wrong place.

The first rocket ship (which is obviously intended for the "shuttle"
position) is one square to the right of where it should be, putting it
in the "sizing" icon's position.

See cursor values 118 and 120 in testgtk's cursors applet for a quick
demo of the problem.
Comment 1 Alexander Larsson 2004-03-02 11:34:09 EST

*** This bug has been marked as a duplicate of 85422 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:00 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.