Bug 1146259 - modify the xinetd man page to make it more clear on what happens to services on xinetd reload
Summary: modify the xinetd man page to make it more clear on what happens to services ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: man-pages-overrides
Version: 7.1
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Jan Chaloupka
QA Contact: Iveta Wiedermann
URL:
Whiteboard:
Depends On: 1075152
Blocks: 994246 1119317 1147538
TreeView+ depends on / blocked
 
Reported: 2014-09-24 21:04 UTC by Dave Sullivan
Modified: 2018-12-09 18:39 UTC (History)
6 users (show)

Fixed In Version: man-pages-overrides-7.1.0-1.el7
Doc Type: Enhancement
Doc Text:
Cause: xinetd man page was not clear about behavior during service reload Consequence: unexpected behaviour could be encountered Fix: add more information about the behaviour Result: man page updated about behaviour during service reload
Clone Of: 1075152
Environment:
Last Closed: 2015-03-05 13:07:00 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:0516 normal SHIPPED_LIVE man-pages-overrides bug fix update 2015-03-05 16:14:35 UTC

Comment 2 Jan Chaloupka 2014-09-25 08:17:21 UTC
Changing component to xinet and rhel version to 7.1. To clone this bug for man-pages-overrides, it needs to have an original bug for rhel-7.1.

Comment 8 errata-xmlrpc 2015-03-05 13:07:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0516.html


Note You need to log in before you can comment on or make changes to this bug.