Bug 11463 - rp3 segfaults when you want to dial a second time
Summary: rp3 segfaults when you want to dial a second time
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rp3   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-17 08:51 UTC by Jules Stuifbergen
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-20 19:02:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jules Stuifbergen 2000-05-17 08:51:00 UTC
100% reproduction possible.

1) start rp3
2) select interface
3) wait for it to dial OR press cancel
4) the throughput window appears -> click on that
5) it asks you to dial again. If you do that: *boom!*

workaround:
after dialing, quit rp3, then launch it again.

Jules

Comment 1 Brent Fox 2006-04-20 19:02:35 UTC
Closing bug due to old age.  We don't ship rp3 anymore.


Note You need to log in before you can comment on or make changes to this bug.