Bug 114631 - fails to detect RAM
fails to detect RAM
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
: 115206 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-30 08:08 EST by Akira TAGOH
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-06 14:34:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2004-01-30 08:08:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.4.1)
Gecko/20031114

Description of problem:
When I tried to install FC2 devel on x86-64, anaconda says "You do not
have enough RAM to install Fedora Core on this machine". it actually
has 512MB. but pressing Alt + F3 and switching VT, "0 kB are
available" is output. so anaconda fails to detect RAM.
How can I track it down?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try to install FC2 devel using boot.iso
2.
3.
    

Actual Results:  an error occurs.

Expected Results:  able to install FC2 correctly

Additional info:

tried rawhide-20040129 tree.
Comment 1 Jeremy Katz 2004-01-30 11:12:37 EST
Can you get the output of /proc/meminfo from an x86_64 box running
2.6?  The format is probably differing from what we expect somehow.
Comment 2 Akira TAGOH 2004-02-03 02:53:16 EST
Hmm, I just installed 2.6.1-1.65 and modutils-2.4.26-3 on RHEL3, boot
it then. but I can't see /proc/meminfo because kernel says oops at the
boot time. perhaps there may be the hardware problem.
BTW although this isn't useful information, anaconda works fine
without this bug when boot with i386's kernel.
Comment 3 Jeremy Katz 2004-02-03 13:25:27 EST
Need to have /proc/meminfo information to really be able to track this
down.  I'll try to get around to bringing my x86_64 test box up under
2.6 soon too...
Comment 4 Justin M. Forbes 2004-02-06 14:34:34 EST
This was an issue specific to 2.6.1-1.65 and is resolved in the
2.6.1-1.67 which will push soon.
Comment 5 Jeremy Katz 2004-02-08 21:07:57 EST
*** Bug 115206 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.